Author Topic: 3.54 Update, showing as 3.5? Normal?  (Read 1702 times)

Offline SundaySon

  • *
  • Posts: 8
    • View Profile
3.54 Update, showing as 3.5? Normal?
« on: March 09, 2017, 02:38:45 pm »
When I updated the OS a while ago, I used the 3.54 version from the Roland site, but when I start up the MV or go to system, it says Ver 3.5. Is that normal? or should I try again. The main thing I wanna fix, is where it starts up and the input doesn't work because the box moves to a blank space. Then you have to reload the song or project to fix it everytime.

Offline drmnaga78

  • *
  • Posts: 1
    • View Profile
Re: 3.54 Update, showing as 3.5? Normal?
« Reply #1 on: March 25, 2017, 02:17:36 pm »
Hi SundaySon,
Sorry i don't have an answer for your question but have this same input problem on my 8000. I just worked out the other day about booting into a new project then opening the project i am working on to get the Analog inputs to work. Posted on a couple of forums but not had any one day they have had the same problem.
Cheers

Offline dinosaur

  • *
  • Posts: 4
    • View Profile
Re: 3.54 Update, showing as 3.5? Normal?
« Reply #2 on: April 08, 2019, 04:03:07 pm »
Bumping an old thread, but I'm having the same issue.

Bought a secondhand MV800 with OS listed as 3.50 and tried to update it with the file from the Roland website (current as of 2019). I successfully transfer the file into my MV via USB but when I get into update mode, the MV reads "Loading UPDATER...file not found". When I start the MV in regular mode, the machine starts as normal but still lists 3.50 as current OS.

Does anyone have an idea of what's going on?

Cheers