Author Topic: Patch names when loading patches  (Read 1047 times)

Offline Letmebeme

  • *
  • Posts: 4
    • View Profile
Patch names when loading patches
« on: April 13, 2019, 02:33:15 am »
<br />You are not allowed to view links. Register or Login<br /><br />You are not allowed to view links. Register or Login<br />

Hi,

Please take a look at the pictures: the first one is from the "File Utility" menu, the other one from the "Load Patch" menu.
Both folders are the same and contain the same files.

I can't determine why the file names are displayed differently...
It's annoying as I can't browse through my patches productively, can't really work like this :(

Anybody knows what could be the problem?

thanks

« Last Edit: April 21, 2019, 02:08:56 pm by Letmebeme »

Offline widdly

  • *
  • Posts: 27
    • View Profile
Re: Patch names when loading patches
« Reply #1 on: May 01, 2019, 05:55:06 pm »
One of them is showing filenames, the other is patch names.  Maybe you need to rename the patches and save the file again.

Offline Letmebeme

  • *
  • Posts: 4
    • View Profile
Re: Patch names when loading patches
« Reply #2 on: May 02, 2019, 05:03:34 am »
I found somewhat of an explanation:

As I was (and still am) new to the MV I only loaded my patches via "instruments>menu>load patch"
Only then do I get this kind of display...

But if load patches via the "import" button I do get everything displayed properly !

So Widdly, I think you are right about one being file names and the other being patch names, but somehow the "normal file utility" and the "import utility" display the file names and the "load patch utility" displays the patch names...

Anyways, was a little bit confused but all is clear now, case closed!
« Last Edit: May 10, 2019, 01:15:36 am by Letmebeme »