Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - 40 Thieves

Pages: [1] 2 3
1
MV-General Production / Re: New MV!!!!
« on: January 12, 2021, 07:13:03 pm »
Hopefully with this edition Roland will release some updates or patches or something for the other MV’s.

2
MV-Modifications / Black and White LCD Display
« on: November 23, 2020, 09:38:45 pm »
I recently purchased a black and white LCD display from eBay and just installed it in my MV-8000. It is just a little different from the green looking game boy screen; easier on the eyes I think. Nothing too fancy but fun to do during these times of self quarantine. It was really easy and straight forward to install. There’s pictures with print acting as directions of what to do in the eBay item listing. The only real modification necessary was to snip the plastic setting tabs that held the old LCD in place with a wire cutter and then I used a metal file to file them down to as flat as I could get them with out scratching the display housing. He’s selling at least one more. He took my offer I made. Here’s the eBay link for those interested: You are not allowed to view links. Register or Login

3
You are not allowed to view links. Register or Login

I don't know if these are totally legit but someone is selling their home made version of the MV8-OP1 expansion on eBay right now. I know people here were looking forward to the 6 channel one being developed. Could be your chance to get your hands on an 8 channel output expansion. Just thought I'd share what I ran across tonight looking for a new hard drive.

4
Thank you all for your assistance. The problem indeed was the polyphony. I was running some chords using the Synth Patch called Tron Choir1f with midi and that was causing the audio phrases to come in at a very decreased volume. Recording a resample mix onto an audio track of the midi choir sounds fixed it.

5
Nevermind. It's all on the system information screen. It seems to have got rid of the bug now. Thanks.

By the way, I have also had the MV freeze, not responsive, yet still playing music, while playing songs that had 8 audio tracks and a bunch of midi tracks running. This used to occur quite a bit back in the day but since I've put in the 512mb RAM and updated to version 3.54, it has not done that since.

6
MV-General Production / Re: Do the MFX suck ass?
« on: April 16, 2020, 01:04:44 am »
Okay, so turns out it was the EZ Delay I was having problems with playing live and the sound coming in late.

Turns out, I just needed to turn the direct level up. It starts set at 0 when you load the effect. It was only playing the delay and not the direct line in. Something I didn't know about back then. I've just been using the middle slot, Delay/Chorus, for delay this whole time because I had that experience. Well, now I got a fun new effect to mess with. That and the RSS delay is great for synthesizers.

Thanks, Waxdat.

7
Thanks for the tip I will try that. When you say initialize the MV, what exactly do you mean? I have been in the dimm diag screen before but is there anything else you mean by initializing it?

8
MV-General Production / Re: Do the MFX suck ass?
« on: April 15, 2020, 06:25:33 pm »
I don't remember if it was the EZ Delay exactly. I just know that I was going through all the MFX, playing with them with a synthesizer with MFX set on master or input and one of the effects was occurring like a 1/4 or 1/2 note after touching a key and made it difficult to play with it like that in real time. Could've been the settings I was using. Though, adding it to an audiophrase or anything else after it was recorded made it work fine. I should try to revisit this since it was like 10 years ago and I know way more about the machine and music theory now. But all in all, I think the MFX are great and do not suck ass.

9
Yeah I have glitchy faders too. I checked if it was that but it isn't cuz that's been a problem too and it's an easy fix. This machine is like 20 years old by now which is a trip and my worst fear is it crashing or losing samples/audio phrases. Back up your projects, everyone out there!

I usually don't back up a project until after I feel I'm not gonna record any new sounds but that might have to change. Especially on projects I am working on with other people. I've only lost all samples on two projects about 10 years ago and I didn't back them up beforehand. That was an ugly feeling.

It would be nice to figure out all these quirks. Another quirk is that some masters or mixdowns won't play from the MV off the audio files list but if I download them to my computer, they play on mp3. I have deleted some mixdowns and masters and more of them on the list will play that didn't before straight from the MV. That's what lead me to believe this may be a memory issue.

10
Thanks. Might have to open it up and hit it with the bug spray aka the dust-off. It's somehow killed the bugs I got recently in my synths.

11
Hello, all. This just started happening to me this last week. On one of my newest songs in one project, when the MV loops, sometimes it won't play an audio phrase or two. On another song in a different project, when it loops, or even gets to a new audio phrase, sometimes it plays the audio phrase a lot lower. It only does this one track at a time. Eventually after a couple loops, it starts playing them normally on both songs at least. Has anyone else ran into this and found a solution?

Hopefully this won't occur in Mixdown mode. I have an MV8000 by the way.

I am running out of storage space on the hard disk so maybe that is why?

12
MV-General Production / Re: Do the MFX suck ass?
« on: April 13, 2020, 02:24:01 pm »
I have just started a dark wave project with a friend and the guitar distortion in the MFX with an actual guitar has been on every track so far. My friend who usually plays metal is playing a 1979 Peavey T60 through it and is pretty impressed. The tape/space echo is pretty sweet with a guitar, too. The Lo-Fi processor can be fun but its kind of novel. I've found it sounds sick on some drums on an intro or a 2-4 measure break. But I've found some of the other effects hard to work with. I think it was the EZ delay that was hard to use in real time. I have an 8000 tho I don't know if people have found that happening with the 8800.

13
MV-Support / Re: Mixdown/resampling problem - random 'static' noises.
« on: August 29, 2018, 01:23:12 pm »
The only other thing I can think of is to go into the mixer, on the fourth page, labeled "Aux/Phr/In," try turning the audio in, labeled "A(In)" all the way down to 0. If it it's not that then maybe it could be some master effect left on or I guess a circuitry issue. Hope this gets solved for you.

14
MV-Support / Re: Mixdown/resampling problem - random 'static' noises.
« on: August 21, 2018, 11:57:16 am »
I have found that going into global and changing the input from analog to something digital or the R-Bus gets rid of static for me during any recording processes. That's the only thing like that I've had to deal with.

15
MV-General Production / Re: How can I have tempo change in same bar?
« on: July 14, 2018, 03:42:31 pm »
I am away from my MV right now but I believe that in sequence edit you can stop and start different bpm's and time signatures. One way would be to make 4 bars that were 1/1 time signature and have each one be a different bpm. Or perhaps you can use 4 time signatures that are 1/4? Just try playing with that. If it works you can even break it down further and have 8 bars that are 1/8 with descending bpm's so it sounds more fluid. I know I have been able to change the time signatures in the middle of a song but I haven't tried what you're doing but I'm pretty sure if you figure the math out and the editing of the sequence it should work out. I will try this with my MV once I get back from visiting family at the end of the month. Good luck

Pages: [1] 2 3