Author Topic: Sampler source reverts to optical at every startup  (Read 300 times)

Offline Aanon

  • *
  • Posts: 14
    • View Profile
Sampler source reverts to optical at every startup
« on: August 17, 2021, 10:45:21 pm »
Hi MVers,

My MV-8000 has an issue with selecting sampling inputs. I gather many people have had this.

When I start up, the sampling input is set to optical and I cannot change it to analog. I don't have Op-1 but maybe a previous owner did.

I can do System/Global/Initialize and then the analog input is selectable again. But even after saving everything before shutting down, this setting is not persisting and I have to do the inialize step every time I start up.

Is there a tip to avoid having to do this over and over? It's not a huge deal but a bit frustrating.

Offline X2Zero

  • *
  • Posts: 36
    • View Profile
Re: Sampler source reverts to optical at every startup
« Reply #1 on: August 20, 2021, 08:00:05 am »
Connect via USB, delete SYSTEM.MV0 from the MV disk, change input to Analog if not already there and restart the MV.

Save any system settings you want to keep first...on a piece of paper :)

Offline Aanon

  • *
  • Posts: 14
    • View Profile
Re: Sampler source reverts to optical at every startup
« Reply #2 on: August 25, 2021, 11:50:16 pm »
X2Zero,

Thank you for the tip. That isn't something I would have thought of.

Just to get it clear, after I delete SYSTEM.MVO and change input to Analog, should I shutdown the MV saving the current project, or not saving?

Thanks.

Offline X2Zero

  • *
  • Posts: 36
    • View Profile
Re: Sampler source reverts to optical at every startup
« Reply #3 on: September 02, 2021, 05:31:34 am »
Unless you're working on a project, just switch off without saving it.

Hope it works for you.....